MetaTrader больше не будет работать на базе Windows XP, 2003 и Vista — Alpari

ИнвестРитейл

MetaTrader больше не будет работать на базе Windows XP, 2003 и Vista — Alpari MetaTrader больше не будет работать на базе Windows XP, 2003 и Vista — Alpari
Фото: © QittFX Magazine или CC0 Public Domain.

Брокерская компания Alpari объявила о том, что с 1 октября текущего года платформа MetaTrader прекратит поддержку операционных систем Windows XP, Windows 2003 и Windows Vista.

При этом прежние версии MetaTrader 4 и MetaTrader 5 будут и далее работать на данных операционных системах, но обновления для них после указанной даты будут недоступны. Кроме того, для них не будут запускаться инсталляторы.

Брокер отмечает, что минимальной версией для работы в этих платформах будет Windows 7. Однако, компания рекомендует использовать 64-битные версии Windows 10.